HMI Lite V5.1

Bármilyen PLC-vel kapcsolatos kérdésed van vagy elakadtál, segítséget kérnél ide írhatod.
Post Reply
samtech
Posts: 11
Joined: 2012.11.16. 12:31

HMI Lite V5.1

Post by samtech » 2014.04.10. 10:39

Sziasztok!

Bocsánat, hogy így luft-ba indítottam egy új témát, de segítséget szeretnék kérni.
Honnan lehet beszerezni a Témában is megnevezett HMI Lite v5.1 szoftver(csomago)t?

Leírást találtam a Siemens fórumon Transline 2000 Hmi Lite V5.1-hez, és gondolom ez ugyanaz. Azonban, mint megvásárolható szoftver sem látom sehol.
MP277 10" programozásához kellene.

Valakinek valami tapasztalat?

Minden segítséget előre köszönök!

Üdv, samtech

Szirty
Adminisztrátor
Posts: 622
Joined: 2008.01.04. 11:16
Contact:

Re: HMI Lite V5.1

Post by Szirty » 2014.04.10. 12:07

Üdv!

A Transline 2000 HMI Lite-ot a 6FC5263-6PY11-1AG0 rendelési kóddal rendelheted meg bárhol ahol siemens rendelési kóddal rendelhető siemens termék.

De jól nézd meg mit veszel! Mire kell ez? Mert ez szerintem csak Powertrain TRANSLINE 2000 megoldáshoz használható. ha ahoz kell, akkor ok.

Ha a HMI-t általános/egyéb célra szeretnéd használni, akkor ez nem lesz jó.

samtech
Posts: 11
Joined: 2012.11.16. 12:31

Re: HMI Lite V5.1

Post by samtech » 2014.04.10. 14:52

Köszönöm a választ!

Közben már én is megtaláltam mégis, és nekem igazából a 6FC5263-5PY11-1AG0 kell. Kaptam egy S7 projektet, melyben egy MP277 10" kijelző is található. WinCC Flexible-lel meg tudom nyitni és amit látok az hasonló azokhoz a vezérlésekhez, amihez OP012-t használnak. Csak ugye az OP012-höz a Transline 2000 HMI Pro CS-t szokás használni mivel a mögötte álló PCU nem CE alapú, ill. az S7 projektben látom a kijelző mellett kommentben, hogy HMI Lite V5.1.

Csupán azért akarom ezt a szoftver csomagot használni, mert tartok tőle, hogyha Flexible-lel belemódosítok a jelenlegi HMI szoftverbe, akkor a HMI Lite már nem fogja vinni. Vagy ez a Flexible-be beleintegrálódik?

Ha már a félelmem meg tudod erősíteni vagy cáfolni, azt megköszönöm!

Üdv, samtech

Szirty
Adminisztrátor
Posts: 622
Joined: 2008.01.04. 11:16
Contact:

Re: HMI Lite V5.1

Post by Szirty » 2014.04.10. 15:53

Üdv!
samtech wrote:Csupán azért akarom ezt a szoftver csomagot használni, mert tartok tőle, hogyha Flexible-lel belemódosítok a jelenlegi HMI szoftverbe, akkor a HMI Lite már nem fogja vinni. Vagy ez a Flexible-be beleintegrálódik?

Ha már a félelmem meg tudod erősíteni vagy cáfolni, azt megköszönöm!
Nem tudom sajnos egyiket sem, mert nem ismerem a Transline rendszert!
De abban biztos vagyok, hogy az óvatosságod nem alaptalan!

Post Reply